当前位置:首页 > 问答

双底突破选股公式

我来帮TA回答

双重底选股公式

我帮你写了一个公式,符合你的要求:

如图:

公式如下:

A1:=llv(low,10); {最近10天的低点}
A2:=llv(low,30); {最近30天的低点}
A3:=ref(llv(low,30),30);{30天以前,至60天内的低点}
abs(A3-A1)/A3*100<3 and A1>A3 and A1>A2; {前60天至前30天的最低价与最近30天内的最低价之差小3/100}

大智慧测试通过。

我看了下,选出的股较多,其实还可以加点其它条件。

如当前价处于第二个底附近,我上面的公式的A1>A2就是5天内的最低点大于前两个低部。

可以再加上当前两根小阳启稳,c>ref(c,1) and  ref(c,1)>ref(c,2)

改进后的公式:

A1:=llv(low,10); {最近10天的低点}
A2:=llv(low,30); {最近30天的低点}
A3:=ref(llv(low,30),30);{30天以前,至60天内的低点}
abs(A3-A1)/A3*100<3 and A1>A3 and A1>A2 and c>ref(c,1) and  ref(c,1)>ref(c,2);

求通达信突破平台选股公式

XG:C/REF(C,1)>1.05 AND C>MAX(MA(C,5),MA(C,60)) AND REF(HHV(H,15)/LLV(L,15)<1.15,1) AND CROSS(C,REF(HHV(H,15),1));

箱体突破选股公式

公式1:

COUNT(C>REF(C,1)*1.04 ANDV>=HHV(V,40+5),5)>=1 AND HHV(H,40+5)/LLV(L,40+5)<=1.3

ANDREF(C,4)>=HHV(MAX(C,O),40+5) AND HHV(H,4)<REF(H,4)*1.03 ANDLLV(L,4)>REF(L,4);

公式2:

COUNT(C>REF(C,1)*1.04 AND V>=HHV(V,40+5),5)>=1 AND HHV(H,40+5)/LLV(L,40+5)<=1.3

AND REF(C,4)>=HHV(MAX(C,O),40+5) AND HHV(H,4)<REF(H,4)*1.03 AND LLV(L,4)>REF(L,4) AND COUNT(V<REF(V,1),3)>=2 AND C/REF(C,4)<1 AND C/REF(C,1)>0;

双底选股公式 第二行趋势定义是什么

5日均线和2日均线乖离

常见的股票走势图形中顶部和底部的形态有哪些

头肩底头肩顶,W顶W底,V型反转。圆弧顶圆弧底。

怎么看W底形态K线

  • w底也就是俗称的双底形态,一般由两个价位相近的低点组成两个底部

  • 出现在一波下跌行情之后,形成了两个相邻的价格相近的低点和而两个低点中间会有一个高点形成一个w形状。

  • 当市场后续突破w形状的中间高点,也就是颈部之后,行情会继续走高大概一倍到三倍的w的中间高点到两个低点的等高距离