当前位置:首页 > 问答

育龙指标公式网

我来帮TA回答

股票公式指标网,有谁知道这是一个什么指标公式

谁化的线,画错了好吗

主力动向指标公式

由于公式引用"XMA(X,N)"未来数据代码,是无法进行准确选股和优化,选取出来的结果也是会漂移不定,公式适宜观赏或教学。

请求高手把这个【精准买卖】指标公式改为条件选股公式,成功率蛮高的,而且无未来函数。(能改进更好)

这个就是简单地MACD选股啊,中间那几个划线一删就是了:
DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=(DIFF-DEA)*2;
买入:CROSS(DIFF,DEA);
卖出:CROSS(DEA,DIFF);

有了这个指标,再也不会错过主升浪了(无未来)通达信指标公式源码

我建议你还是买本股票方面的书看看吧。

请按照下面指标源码做个选股公式,谢谢!

VOLUME:=VOL;
MA1:=MA(VOLUME,5);
启动:= (MA1+MA1)>VOLUME;
买入:=DYNAINFO(4)>0 AND HHV(HIGH,10)/LLV(LOW,10)<1.25 AND CLOSE>=HHV(HIGH,10)
AND REF(CLOSE,1)<(LLV(LOW,15)+(HHV(HIGH,15)-LLV(LOW,15))*0.85) AND C>O;
选股:(C>REF(HHV(H,3),1) AND (C-REF(C,1))/REF(C,1)>0.07) AND 启动 AND 买入;

胜龙炒股软件里面的机构动向指标公式源码

RI:=(INDEXC/REF(INDEXC,1))-1;
SI:=(CLOSE/REF(CLOSE,1))-1;
CI:=REF(CLOSE,1)*(1+RI);
GAIN:=CLOSE-(CI);
ROUTE:=ABS(CI-REF(CLOSE,1))+ABS(CLOSE-(CI));
FH:=IF((SI)>0,1,0-1);
ZM:=IF((ABS(RI)<0.008) AND (ABS(SI)<0.008) AND (ABS(RI-SI)<0.015),0.35*FH*VOL,0.5*GAIN/ROUTE*VOL);
ZMF:=SUM(ZM,0);
(EMA(ZMF,1)-EMA(ZMF,10))/100, COLORSTICK,LINETHICK3;